Harley Nation
Bienvenue sur Harley-Nation

En tant qu'invité tu n'auras accès qu'à un nombre limité de nos rubriques. Si tu souhaites profiter pleinement de notre forum, n'hésites pas à nous rejoindre en t'inscrivant.

Tu seras le bienvenu parmi nous.

Problème avec un boîtier TFI zodiac

Aller en bas

Problème avec un boîtier TFI zodiac

Message par Streetbob75 le Sam 12 Mai - 11:15

Après une chute à l’arrêt mon boîtier clignote sur chaque extrémité et je n’arrive pas à le réinitialiser. Résultat mes pots passent au rouge après 5 minutes de préchauffage. J’ai débranché la batterie. Tout est correctement connecté. Je n’ai pas de solution. Si quelqu’un a la moindre de piste pour régler le souci je suis preneur. Merci
Je roule en Dyna Streetbob de 2014.

Streetbob75
New member
New member

Messages : 6
Date d'inscription : 11/05/2018

Revenir en haut Aller en bas

Re: Problème avec un boîtier TFI zodiac

Message par Sport40 le Sam 12 Mai - 11:50

Bonjour, il est de bon ton de faire une petite présentation avant tout, histoire de faire connaissance Very Happy
avatar
Sport40
Expert Member
Expert Member

Messages : 841
Date d'inscription : 20/11/2015
Age : 58
Localisation : Sud Landes
Bike: : RK Standard 1998

http://boutsdepassions.over-blog.com/

Revenir en haut Aller en bas

Re: Problème avec un boîtier TFI zodiac

Message par Streetbob75 le Sam 12 Mai - 12:10

Ok oui c’est normal. Veuillez m’excuser. Gaëtan et pour mes 40 ans je me suis offert ma première Harley mais je manque d’e connaissances en mécanique et je dois dire que je galère un peu. J’habite en région parisienne. J’ai le permis depuis 2005

Streetbob75
New member
New member

Messages : 6
Date d'inscription : 11/05/2018

Revenir en haut Aller en bas

Re: Problème avec un boîtier TFI zodiac

Message par Stefou le Sam 12 Mai - 12:17

Bonjour Streetbob75.
J'ai aussi un boitier TFI zodiac.
Je te conseillerai de vérifier une seconde fois d'abord tout les branchements de ton boitier, en particulier ceux visibles sur le régulateur en débranchant et débranchant les connecteurs, tout en vérifiant si aucuns fils n'est pas endommagés.
Il y a aussi un petit fil de masse relié à la batterie normalement. Vérifie ci-celui-ci n'est pas cisaillé et frotte contre le cadre. J'ai eu la désagréable surprise sur la mienne qu'il était en train de frotter sur le cadre et de commencer à se dénuder.
après vérifie aussi les branchements du boitier au niveau des injecteurs, en démontant et remontant les connecteurs avec du lubrifiant pour contacts.

Ca peut venir aussi en amont, au niveau de ton module d'injection. Et là perso je sèche...


Dernière édition par Stefou le Sam 12 Mai - 12:34, édité 1 fois
avatar
Stefou
FULL Member
FULL Member

Messages : 1175
Date d'inscription : 05/11/2017
Age : 47
Localisation : Saint Florent sur Cher
Bike: : Dyna low rider 2014

Revenir en haut Aller en bas

Re: Problème avec un boîtier TFI zodiac

Message par Stefou le Sam 12 Mai - 12:31

Sinon ton boitier ne présente pas de coups ou d'impacts ?
Les câbles n'ont pas été tordus ou pincés ?
Et enfin dernière question... Où as-tu installé ton boitier ? Peut-être que de l'essence s'est déversé dessus lors de la chute...
avatar
Stefou
FULL Member
FULL Member

Messages : 1175
Date d'inscription : 05/11/2017
Age : 47
Localisation : Saint Florent sur Cher
Bike: : Dyna low rider 2014

Revenir en haut Aller en bas

Re: Problème avec un boîtier TFI zodiac

Message par Néné le Sam 12 Mai - 16:17

Salut à toi j'ai déplacé ton sujet dans mécanique et merci de nous faire une petite présentation
http://www.harley-nation.net/f25-vous.
Merci.

_________________
" Loyalty Respect Brotherhood "
avatar
Néné
Harley nation crew
Harley nation crew

Messages : 3934
Date d'inscription : 09/11/2015
Age : 61
Localisation : Vosges
Bike: : Trike Street Bob

Revenir en haut Aller en bas

Re: Problème avec un boîtier TFI zodiac

Message par Streetbob75 le Sam 12 Mai - 16:49

Merci pour vos messages je suis en train de checker tous les fils et apparemment rien d’anormal

Streetbob75
New member
New member

Messages : 6
Date d'inscription : 11/05/2018

Revenir en haut Aller en bas

Re: Problème avec un boîtier TFI zodiac

Message par Stefou le Sam 12 Mai - 17:22

Vérifie bien tes cablages, si les isolants des connecteurs n'ont pas eu un coup ou sont fendillés, c'est ça qui va conditionner si le courant passe ou pas.
Je sais que les gaines de protection des cables du boitier TFI sont assez courtes, et si c'est possible de passer les pointes de contact du multi-mètre pour vérifier que le courant passe bien n'hésite pas.

Essaie voir aussi sur ton faisceau s'il n'y a pas une masse quelque-part, un fil dénudé en contact avec le cadre par exemple...
avatar
Stefou
FULL Member
FULL Member

Messages : 1175
Date d'inscription : 05/11/2017
Age : 47
Localisation : Saint Florent sur Cher
Bike: : Dyna low rider 2014

Revenir en haut Aller en bas

Re: Problème avec un boîtier TFI zodiac

Message par Streetbob75 le Sam 12 Mai - 17:28

En galère mais au sec

Streetbob75
New member
New member

Messages : 6
Date d'inscription : 11/05/2018

Revenir en haut Aller en bas

Re: Problème avec un boîtier TFI zodiac

Message par DOMSHOVEL le Sam 12 Mai - 18:10

regarde chez bikerstore - à doc technique - puis injection, il y a des fichiers sur le boitier TF1 en anglais, peut-être que ça pourrait t'amener quelques éclaircissements scratch

_________________
RIDE FOREVER
avatar
DOMSHOVEL
Harley nation crew
Harley nation crew

Messages : 2079
Date d'inscription : 12/11/2015
Age : 64
Localisation : IDF
Bike: : 1340 FLH de 1982

Revenir en haut Aller en bas

Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum